Форум Deep-CMS

Друзья, со времени последнего обновления на форуме прошло уже достаточно времени. А в Deep-CMS было сделано множество изменений и улучшений. Начиная с этого дня (16.10.2014) я буду уделять больше времени проекту. Обязуюсь появляться тут ежедневно!

Вы не вошли.

#1 2014-11-12 21:13:22

as
Пользователь

Не ставиться

http://s019.radikal.ru/i607/1411/ed/7cacfa829ae0.jpg
вобщем версия php 5.2.11
ну и чет не ставиться где крутить?

Offline

#2 2014-11-12 22:02:02

as
Пользователь

Re: Не ставиться

такс изменил в install.php  if (!$checkPhpVersion = ($currentPhpVersion > 5.2))
на  if (!$checkPhpVersion = ($currentPhpVersion >= 5.2))
установка пошла успешно. но тут о5 какието грабли выскачили smile
вобщем меняю название узла с home на Главная ароде все пучком поменялось но при заходе на главную страницу теперь выдает ошибку:
Ошибка


0: Страница не найдена

Throw in C:\wamp\www\application\core\router.php on line 120

Stacktrace:

Array
(
    [0] => Array
        (
            [file] => C:\wamp\www\application\bootstrap.php
            [line] => 216
            [function] => init
            [class] => router
            [type] => ::
            [args] => Array
                (
                )

        )

    [1] => Array
        (
            [file] => C:\wamp\www\index.php
            [line] => 31
            [args] => Array
                (
                    [0] => C:\wamp\www\application\bootstrap.php
                )

            [function] => require_once
        )

)
интересно что я делаю не так?

Offline

#3 2014-11-12 23:10:17

as
Пользователь

Re: Не ставиться

все понял в чем касяк ушел читать дальше мануал
сорь за беспокойство smile

Offline

#4 2014-11-14 16:45:38

Deep
Пользователь

Re: Не ставиться

Ага. Вот косяк есть и у меня. В инсталляторе. Исправлю.

Offline

#5 2014-11-14 16:52:57

Deep
Пользователь

Re: Не ставиться

Кстати - у меня тут в планах окончательно переехать на 5.3 и выше. Некоторые изменения будут уже совершенно не переносимые на 5.2.
Так вот вопрос - реально стОит закрыть лавочку для 5.2?
Хотя старая версия никуда не денется, но её трудно будет поддерживать в актуальном состоянии, обновлять, добавлять модули которые будут написаны на новую версию CMS под 5.3 и т.д..

Offline

#6 2014-12-19 04:10:37

as
Пользователь

Re: Не ставиться

Ну былоб хорошо, еслиб хотяб раз в годик порт под 5.2 появлялся всетки smile а так смотри дело твое.

Offline

Подвал раздела

Форум работает на движке FluxBB